[Scons-users] Would requiring Python 2.7.4 or above be a problem for future release?
wblevins001 at gmail.com
Thu Nov 19 04:57:58 EST 2015
On Thu, Nov 19, 2015 at 7:50 AM, Russel Winder <russel at winder.org.uk> wrote:
> On Wed, 2015-11-18 at 20:23 +0000, William Blevins wrote:
> > If we are requiring 2.7.X anyway, I don't think this is
> > unreasonable. Due
> > to the OpenSSL issue resolved in 2.7.8, most users are probably using
> > latest for security reasons regardless.
> The higher the version of 2.7.x we can require, the easier it will be
> to make a single code base Python 2 and Python 3 compliant. (More and
> more stuff gets back ported to Python 2.7.x, so the higher the version
> the more 3 stuff there is.)
> I think we also need to say Pythons 3.0, 3.1 and 3.2 will *not* be
Ditto with this logic.
> Dr Russel Winder t: +44 20 7585 2200 voip:
> sip:russel.winder at ekiga.net
> 41 Buckmaster Road m: +44 7770 465 077 xmpp: russel at winder.org.uk
> London SW11 1EN, UK w: www.russel.org.uk skype: russel_winder
> Scons-users mailing list
> Scons-users at scons.org
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the Scons-users